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GV Icon is grayed out

GV Icon is grayed out

Scenario GV Icon is greyed out

 

Problem Description

The GV agent ribbon shows grayed out on opening any MS office application for example MS Word.





The issue can occur because any of the following reasons:

Potential Cause 1

Agent cannot connect to the Getvisibility Management Server because of network restrictions

Solution

Add a rule on the Network Firewall to allow the agent to communicate with the backend Getvisibility server on port 59093


Potential Cause 2

Agent hasn’t received the configuration to activate itself.

 

 

 

 

Solution

Push the configuration from the agent configuration wizard of the dashboard



Potential Cause 3

The Kafka service might be down

Solution

Follow the Prerequisites section to check the status of the Kafka Service





 



 

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Classified as Getvisibility - Partner/Customer Confidential