/
Synergy KBAs

Synergy KBAs

Contents

Getting suggestions on the limited document

Problem Description

Agent not throwing suggestions on all kinds of documents, this could occur because the file’s content is quite large for the classifier to process.

Potential Cause

The classifier is timing out while processing the document's content.

Solution

Classifier needs to re-configured to consume the files of bigger size and also spend more time on processing the files before timing out

Reach out to the Getvisibility team support@getvisibility.com in case of this issue is encountered

The classification confidence level defined for the regex is lower than the defined threshold to provide a suggestion.

Solution

The default classification confidence defined in agent is 0.60 (60 %)

Either you have to bring down the threshold or increase the confidence value defined in the Getvisibility Management server.

The threshold can be brought down by login to the Windows machine where the agent is installed and edit the below mentioned file.

C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\GVClient.Service\GVClient_Service_Properties.config.json


Update the value of variable "ConfidenceSuggestionThreshold" to the required value.

The second approach would be to redefine the classification confidence level of the regex in the classifier service in the Getvisibility Management Server.

Reach out to the GV team support@getvisibility.com to make the required changes to the regex pattern

 

The regex is misconfigured in the background

Solution

The regex pattern is misconfigured and won’t trigger on the expected pattern.

Reach out to the GV team to make the required changes to the regex pattern

 

The configuration pushed is not compatible with the Agent

Check the version defined in the agent configuration, it should be the same as the version of the agent installed but only till the first decimal value.

For Example, for the agent with version 2.9.0 will be compatible with the configuration with the version defined as “2.9”

The snippet of the agent configuration:

{

"id": "8e808d12-fdc4-4fc9-8938-853b0a4a5d3d",

"timeStamp": "2021-12-15T10:45:07.523+01:00[Europe/London]",

"version": "2.9",

"notes": "Sample configuration": {

"id": "e16409a7-1700-4153-9090-3955bc2f0ae8",

"tags": [

"Public",

"General Business Use",

"Confidential",

"Highly-Confidential"

]

},
...

Excel is working slowly

If the user is facing the issue that excel is working slow then in the config of the agent change the excelTextForwardingActive = False, this will help resolve the issue.

Agent is writing incorrect column order in the dialog configuration block

This is a known issue and will be resolved in future releases.

Compatibility with MDM devices

We need to provide a list what MDM we support - i.e. SCCM, workspace1, mac mdm solutions - Jamf

We do not support mobile solutions but sometimes clients will install software using the install packages on the MDM devices like Microsoft System Center Configuration Manage (SCCM),Google - Workspace1 and Apple - Jamf.

Excel "Save as - Browse" functionality not working. User can’t save a file to chosen directory

This is a known issue and will be resolved in future releases.

Powerpoint unable to enforce ForceTaggingDirtyBuffers setting

This is a known issue and will be resolved in future releases.

 

 

Related content

Getvisibility Reports
Getvisibility Reports
Read with this
Agent not receiving suggestions on the defined regex pattern
Agent not receiving suggestions on the defined regex pattern
More like this
Distribution & Compliance Tagging for Cloud
Distribution & Compliance Tagging for Cloud
Read with this
Agent not receiving ML based suggestions
Agent not receiving ML based suggestions
More like this
Frequently Asked Questions
Frequently Asked Questions
Read with this
Synergy Support: Basic troubleshooting guide for missing suggestions
Synergy Support: Basic troubleshooting guide for missing suggestions
More like this

Classified as Getvisibility - Partner/Customer Confidential