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Contents

Table of Contents

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Document Details

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Articles

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GV Icon is greyed out

Refer the attached document for the detailed information about the process

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titleLicense Management ProcessGV Icon is greyed out
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License Management ProcessLicense Management ProcessGV Icon is grayed out
GV Icon is grayed out

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Refer the attached document for the detailed information about the process

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titleLicense Management Process

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Refer the attached document for the detailed information about the process

Installation -Upgrade K3s

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Getting suggestions on the limited document

Problem Description

Agent not throwing suggestions on all kinds of documents, this could occur because the file’s content is quite large for the classifier to process.

Potential Cause

The classifier is timing out while processing the document's content.

Solution

Classifier needs to re-configured to consume the files of bigger size and also spend more time on processing the files before timing out

Reach out to the Getvisibility team support@getvisibility.com in case of this issue is encountered

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Agent not receiving suggestions on the defined regex pattern

Refer the attached document for the detailed information about the processInstallation -Upgrade K3s

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titleAgent not receiving suggestions
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Agent not receiving suggestions on the defined regex pattern
Agent not receiving suggestions on the defined regex pattern

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Agent not receiving ML based suggestions

Refer the attached document for the detailed information about the processInstallation -Upgrade K3s

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titleAgent not receiving ML based suggestions
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Agent not receiving ML based suggestions
Agent not receiving ML based suggestions

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Citrix/vSphere incompatibility

Refer the attached document for the detailed information about the processInstallation -Upgrade K3s

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titleCitrix/vSphere incompatibility
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Citrix-vSphere incompatibility
Citrix-vSphere incompatibility

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UIWPF Loader Crashed

Refer the attached document for the detailed information about the processInstallation -Upgrade K3s

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titleUIWPF Loader Crashed
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UIWPF Loader Crashed
UIWPF Loader Crashed

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Slowness in receiving AI/ML Suggestion

Refer the attached document for the detailed information about the processTroubleshooting Synergy with Sentry

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titleSlowness in receiving AI/ML Suggestion
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Slowness in receiving AI-ML Suggestion
Slowness in receiving AI-ML Suggestion

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Agent does not receive newest configuration

Refer the attached document for the detailed information about the processSynergy Agent - AutoUpdate Feature

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titleAgent does not receive newest configuration
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Agent does not receive newest configuration
Agent does not receive newest configuration

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Configuration Wizard unable to push the json on the Dashboard

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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titleConfiguration Wizard unable to push the json on the Dashboard
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Configuration Wizard unable to push the json on the Dashboard
Configuration Wizard unable to push the json on the Dashboard

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Agent not listed on the Agent management console

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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titleAgent not listed on the Agent management console
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Agent not listed on the Agent management console
Agent not listed on the Agent management console

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Firewall Whitelisting – Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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titleFirewall Whitelisting – Synergy
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Firewall Whitelisting - Synergy
Firewall Whitelisting - Synergy

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Supporting Services – Synergy

Refer the attached document for the detailed information about the processDeploy MSI for Synergy Product

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titleSupporting Services – Synergy
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Supporting Services- Synergy
Supporting Services- Synergy

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Collecting Logs – Synergy

Refer the attached document for the detailed information about the processDeploy MSI for Synergy Product

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titleCollecting Logs – Synergy
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Collecting Logs - Synergy
Collecting Logs - Synergy

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Kafka service Down

Refer the attached document for the detailed information about the processInstallation -Upgrade K3s

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titleKafka service Down
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Kafka service down
Kafka service down

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Refer the attached document for the detailed information about the process

GV Icon is grayed out

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Agent cannot connect to the GV Management Server

Agent cannot connect to the GV Management Server because of network restrictions

Solution

Add a rule on the Network Firewall to allow the agent to communicate with the backend Getvisibility server on port 59093

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Problem Description

Agent not throwing suggestions on all kinds of documents, this could occur because the file’s content is quite large for the classifier to process.

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The classifier is timing out while processing the document's content

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Solution

Classifier needs to re-configured to consume the files of bigger size and also spend more time on processing the files before timing out

Reach out to the Getvisibility team support@getvisibility.com in case of this issue is encountered

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The classifier service is down

Refer the attached document for the detailed information about the processAgent not receiving suggestions on the defined regex pattern

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titleThe classifier service is down
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The classifier service is down
The classifier service is down

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3q5sasy
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Refer the attached document for the detailed information about the process

Agent not receiving ML based suggestions

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Refer the attached document for the detailed information about the process

Citrix-vSphere incompatibility

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Refer the attached document for the detailed information about the process

UIWPF Loader Crashed

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Refer the attached document for the detailed information about the process

Slowness in receiving AI-ML Suggestion

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The classification confidence level defined for the regex is lower than the defined threshold to provide a suggestion.

Solution

The default classification confidence defined in agent is 0.60 (60 %)

Either you have to bring down the threshold or increase the confidence value defined in the Getvisibility Management server.

The threshold can be brought down by login to the Windows machine where the agent is installed and edit the below mentioned file.

C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\GVClient.Service\GVClient_Service_Properties.config.json


Update the value of variable "ConfidenceSuggestionThreshold" to the required value.

The second approach would be to redefine the classification confidence level of the regex in the classifier service in the Getvisibility Management Server.

Reach out to the GV team support@getvisibility.com to make the required changes to the regex pattern

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The regex is mis-configured in the background

Solution

The regex pattern is mis-configured and won’t trigger on the expected pattern.

Reach out to the GV team to make the required changes to the regex pattern

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Refer the attached document for the detailed information about the process

Agent does not receive newest configuration

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Refer the attached document for the detailed information about the process

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The configuration pushed is not compatible with the Agent

Check the version defined in the agent configuration, it should be the same as the version of the agent installed but only till the first decimal value.

For Example, for the agent with version 2.9.0 will be compatible with the configuration with the version defined as “2.9”

The snippet of the agent configuration:

{

"id": "8e808d12-fdc4-4fc9-8938-853b0a4a5d3d",

"timeStamp": "2021-12-15T10:45:07.523+01:00[Europe/London]",

"version": "2.9",

"notes": "Sample configuration": {

"id": "e16409a7-1700-4153-9090-3955bc2f0ae8",

"tags": [

"Public",

"General Business Use",

"Confidential",

"Highly-Confidential"

]

},
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The agent and the audit service are not running.

Refer the attached document for the detailed information about the processAgent not listed on the Agent management console for the detailed information about the process

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titleThe agent and the audit service are not running
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Agent and Audit service are not running
Agent and Audit service are not running

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Refer the attached document for the detailed information about the process

Firewall Whitelisting - Synergy

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Excel is working slowly

If the user is facing the issue that excel is working slow then in the config of the agent change the excelTextForwardingActive = False, this will help resolve the issue.

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Refer the attached document for the detailed information about the process

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Excel App crashing

A generic solution is to capture the logs as per the document attached.

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Excel App crashing
Excel App crashing

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Refer the attached document for the detailed information about the process

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Agent is writing incorrect column order in the dialog configuration block

This is a known issue and will be resolved in future releases.

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Refer the attached document for the detailed information about the process

Kafka service down

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Agent cannot connect to the GV Management Server because of network restrictions

Solution

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Compatibility with MDM devices

We need to provide a list what MDM we support - i.e. SCCM, workspace1, mac mdm solutions - Jamf

We do not support mobile solutions but sometimes clients will install software using the install packages on the MDM devices like Microsoft System Center Configuration Manage (SCCM),Google - Workspace1 and Apple - Jamf.

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Excel "Save as - Browse" functionality not working. User can’t save a file to chosen directory

This is a known issue and will be resolved in future releases.

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Solution

Classifier needs to re-configured to consume the files of bigger size and also spend more time on processing the files before timing out

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Powerpoint unable to enforce ForceTaggingDirtyBuffers setting

This is a known issue and will be resolved in future releases.

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Unable to install agent because of limited access level

Refer the attached document for the detailed information about the processThe classifier service is down

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Deploy MSI for Synergy Product
Deploy MSI for Synergy Product

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Solution

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C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\GVClient.Service\GVClient_Service_Properties.config.json

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The second approach would be to redefine the classification confidence level of the regex in the classifier service in the Getvisibility Management Server.

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Unable to Install agent in the offline environment (that has no outbound access to internet)

Refer the attached document for the detailed information about the process

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titleUnable to Install agent in the offline environment
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Deploy MSI for Synergy Product
Deploy MSI for Synergy Product

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Unable to open Synergy dashboard

Refer the attached document for the detailed information about the process

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titleUnable to open Synergy dashboard
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Unable to open Synergy dashboard
Unable to open Synergy dashboard

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Solution

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License Management Process

Refer the attached document for the detailed information about the process

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License Management Process
License Management Process

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Check the version defined in the agent configuration, it should be the same as the version of the agent installed but only till the first decimal value.

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{

"id": "8e808d12-fdc4-4fc9-8938-853b0a4a5d3d",

"timeStamp": "2021-12-15T10:45:07.523+01:00[Europe/London]",

"version": "2.9",

"notes": "Sample configuration": {

"id": "e16409a7-1700-4153-9090-3955bc2f0ae8",

"tags": [

"Public",

"General Business Use",

"Confidential",

"Highly-Confidential"

]

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3dy6vkm
Hold-Revoke License

Refer the attached document for the detailed information about the process

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titleLicense Management Process
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License Management Process
License Management Process

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Installation -Upgrade K3s: - Register Server – Reseller

Refer the attached document for the detailed information about the process

Installation -Upgrade K3s

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Installation -Upgrade K3s: - Deploy Synergy – Reseller

Refer the attached document for the detailed information about the process

Installation -Upgrade K3s

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Installation -Upgrade K3s: - Install Server – Client

Refer the attached document for the detailed information about the process

Agent and Audit service are not running Installation -Upgrade K3s

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Installation -Upgrade K3s:- Update – Client

Refer the attached document for the detailed information about the process

Installation -Upgrade K3s

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A generic solution is to capture the logs as per the document attached.

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Installation -Upgrade K3s:- Backup – Client

Refer the attached document for the detailed information about the process

Installation -Upgrade K3s

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Troubleshooting Synergy with Sentry

Refer the attached document for the detailed information about the process

Troubleshooting Synergy with Sentry

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We need to provide a list what MDM we support - i.e. SCCM, workspace1, mac mdm solutions - Jamf

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Synergy Agent – Auto Update Feature

Refer the attached document for the detailed information about the process

Synergy Agent - AutoUpdate Feature

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Basic Installation Method – Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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Installation through CLI - Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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qsh70q
Installation through group policy (GPO) – Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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1pxezwc
Installation through SCCM – Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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2p2csry
Installation of the Generic Agent-Synergy

Refer the attached document for the detailed information about the process

Deploy MSI for Synergy Product

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Deployment of Forcepoint Classification Using Rancher

Refer the attached document for the detailed information about the process

Unable to open Synergy dashboard Installation -Upgrade K3s

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