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Problem Description
The agent dialog box doesn’t show the updated classification tagset or is not working on the latest defined rules in the configuration.
Potential Cause 1
Agent is not connected to the the Getvisibility Management server
Solution
Follow the Prerequisites section to check the status of the Kafka Service
Check if the port “443” and “80” is open on the network firewall for the agent to communicate to the Getvisibility Management Server
Potential Cause 2
The configuration pushed is not compatible with the Agent
Solution
Check the version defined in the agent configuration, it should be the same as the version of the agent installed but only till the first decimal value.
For Example, for the agent with version 2.9.0 will be compatible with the configuration with the version defined as “2.9”
The snippet of the agent configuration:
{ "id": "8e808d12-fdc4-4fc9-8938-853b0a4a5d3d", "timeStamp": "2021-12-15T10:45:07.523+01:00[Europe/London]", "version": "2.9", "notes": "Sample configuration": { "id": "e16409a7-1700-4153-9090-3955bc2f0ae8", "tags": [ "Public", "General Business Use", "Confidential", "Highly-Confidential" ] }, |